WhatsApp : l’application ne fonctionnera plus sur certains téléphones en novembre, vérifiez si vous êtes concerné


L’application WhatsApp cessera de fonctionner correctement dès le 1er novembre sur une quarantaine de modèles de téléphones. La liste des smartphones concernés ci-dessous.

WhatsApp va abandonner le support d’anciennes versions d’Android et iOS. Un processus régulier puisqu’elle avait fait une annonce similaire en février 2020, comme le rapportait Femme Actuelle.

Quels sont les téléphones concernés ?

“À partir du 1er novembre 2021, WhatsApp ne prendra plus en charge les smartphones Android fonctionnant avec Android 4.0.4 et versions antérieures. Veuillez passer à un appareil pris en charge ou sauvegarder votre historique des discussions avant cette date “, peut-on lire dans la FAQ de WhatsApp.

Au total, une quarantaine de modèles de smartphones sont potentiellement concernés. Voici la liste dressée par l’application de messagerie :

Alcatel One Touch Evo 7 ; Archos 53 Platine ; HTC Desire 500 ; Caterpillar Cat B15 ; Wiko Cink Five, Wiko Darknight ; Lenovo A820 ; UMi X2, Faea F1 ; THL W8 ; iPhone SE, 6s, 6s Plus ; Huawei Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S, Ascend D2 ; LG Lucid 2, Optimus F7, F5, L3 II Dual, L5, L5 II, L5 Dual, L3 II, L7, L7 II Dual, L7 II, F6, Enact, L4 II Dual, F3, L4 II, L2 II, Nitro HD et 4X HD, F3Q ; Samsung Galaxy Trend Lite, Galaxy Trend II, Galaxy S2, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core, Galaxy Ace 2 ; Sony Xperia Miro, Sony Xperia Neo L, Xperia Arc S ; ZTE Grand S Flex, ZTE V956, Grand X Quad V987, Mémo.

Quelles solutions ?

Pour pallier ce problème, WhatsApp recommande aux utilisateurs possédant l’un de ces appareils d’effectuer une mise à jour de leur téléphone. Plus globalement, WhatsApp recommande d’utiliser des smartphones avec Android 4.1 et versions supérieures, iPhone avec iOS 10 et versions supérieures, certains téléphones mobiles basiques avec KaiOS 2.5.1 et versions supérieures.

D’après le site dédié au high-tech PhonAndroid, si l’application est déjà installée sur ces mobiles, il devrait tout de même être possible de continuer à l’utiliser après la date butoir, mais certaines fonctionnalités sont susceptibles de bugger.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *